1. Home
  2. Support
  3. Applications
  4. WordPress – PHP Update Required

WordPress – PHP Update Required

As of 21/02/2019, WordPress released their 5.1 version release of their CMS. After updating to version 5.1, you may notice a PHP Update Required warning appearing on your Dashboard if you’re running an outdated, insecure version of PHP, as shown below:

In this guide, I’ll be showing you how to check and change your PHP version to a more recent one.

1. Navigate to Domain Settings > Domain Info.

2. Click on the domain you wish to enable PHP for.

3. Click the Edit icon next to Web Services.

4. From within the PHP section, select the Add button next to PHP Mode.

5. From the drop-down, select the version of PHP you wish to run.

6. Click the Submit button.

7. Click Apply at the top of the page.

Was this article helpful to you? 2

Last modified: 14/08/2019